CRM Quick Find functionality stopped working in Sage CRM- Part 2

By | April 20, 2019

We all are very much aware about the new feature of Sage CRM i.e. Quick Find. Users can easily search records within all Primary entities using a single keyword. But, have you ever faced issue with Quick Find functionality?

Related Post:  CRM Quick Find functionality stopped working in Sage CRM

Recently, while using Quick Find feature of Sage CRM, we kept on getting message as “Please contact your system administrator”. You can refer below screen shot for the same.

We even referred earlier blogs (link mentioned above) but couldn’t find any issue related to Tomcat service. On checking the Keyword Search logs we found some error related to core file creation. You can refer below screen shot for same.

As per the screen shot, we came to know that error occurred since the Core file already existed in the directory. So we deleted the Core file and restarted the tomcat service.

Follow the below steps for deleting core file and restarting of Quick find service:

Step 1: Stop the Quick Find service using the following command
net stop SageCRMQuickFindService

Step 2: Go to, following path to delete the core file:
Drive Name:\Program Files (x86)\Sage\CRM\<CRM Instance Name>\QuickFind\instance

Step 3: Start the Quick Find service using the following command
net start SageCRMQuickFindService

A new Core file was auto-generated and the Quick Find functionality started working fine. Below is the screen shot for the same.